msgid "" msgstr "" "PO-Revision-Date: 2026-08-15 13:06+0000\n" "Last-Translator: Hosted Weblate user 54392 " "\n" "Language-Team: Chinese (Simplified Han script) \n" "Language: zh_Hans\n" "Content-Type: text/plain; charset=UTF-8\n" "Content-Transfer-Encoding: 8bit\n" "Plural-Forms: nplurals=1; plural=0;\n" "X-Generator: Weblate 2026.9.dev0\n" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:320 #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:453 msgid "%s" msgstr "%s" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:408 msgid "%s binary cannot be found" msgstr "找不到 %s 二进制文件" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:49 msgid "" "%sWARNING:%s Please make sure to check the %sREADME%s before changing " "anything in this section! Change any of the settings below with extreme " "caution!%s" msgstr "" "%s警告:%s在更改本节任何内容之前,请确保检查 %sREADME%s !请非常谨慎地更改以" "下任何设置!%s" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:27 msgid "Active" msgstr "活动" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:117 msgid "AdGuardHome ipset" msgstr "AdGuardHome ip集" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:178 msgid "Add" msgstr "添加" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:250 msgid "Add Ignore Target" msgstr "添加忽略目标" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:252 msgid "" "Adds 'ignore' to the list of interfaces for policies. See the %sREADME%s for " "details." msgstr "将“忽略”添加到策略接口列表中。 有关详细信息,请参阅 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:47 msgid "Advanced Configuration" msgstr "高级配置" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:144 msgid "" "Allows to specify the list of interface names to be explicitly supported by " "the service. Can be useful if your OpenVPN tunnels have dev option other " "than tun* or tap* or specific use cases of WireGuard servers. See the " "%sREADME%s for details." msgstr "" "允许指定服务明确支持的接口名称列表。如果OpenVPN 隧道有非 tun* 或 tap* 的 dev " "选项或者特定的 WireGuard 服务器使用案例,这也许会有用。详见 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:160 msgid "" "Allows to specify the list of interface names to be ignored by the service. " "Can be useful for an OpenVPN server running on OpenWrt device. WireGuard " "servers, which have a listen_port defined, are handled automatically, do not " "add those here.See the %sREADME%s for details." msgstr "" "允许指定服务要忽略的接口名列表。对运行在OpenWrt 设备上的 OpenVPN 服务器可能有" "用。WireGuard 服务器(定义了一个 listen_port),将被自动处理,不在此添加这" "些。详见 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:44 msgid "Basic Configuration" msgstr "基本配置" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:337 msgid "Chain" msgstr "链" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:504 msgid "Command failed: '%s'" msgstr "命令失败:'%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:72 msgid "Condensed output" msgstr "冷凝输出" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:405 msgid "Config (%s) validation failure" msgstr "配置 (%s) 验证失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:69 msgid "Controls both system log and console output verbosity." msgstr "控制系统日志和控制台输出的详细程度。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:422 msgid "Custom User File Includes" msgstr "自定义用户文件包括" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:456 msgid "Custom user file '%s' not found or empty" msgstr "未找到自定义用户文件 '%s' 或该文件为空" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:354 msgid "DNS Policies" msgstr "DNS 策略" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:413 msgid "DSCP Tag" msgstr "DSCP标签" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:400 msgid "DSCP Tagging" msgstr "DSCP标记" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:186 msgid "Default ICMP Interface" msgstr "默认ICMP接口" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:509 msgid "Default fw4 chain '%s' is missing" msgstr "默认 fw4 链 '%s' 缺失" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:508 msgid "Default fw4 table '%s' is missing" msgstr "默认的 fw4 表 '%s' 缺失" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:661 msgid "Disable" msgstr "禁用" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:115 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:135 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:258 msgid "Disabled" msgstr "已禁用" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:655 msgid "Disabling %s service" msgstr "禁用 %s 服务中" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:268 msgid "Display these protocols in protocol column in Web UI." msgstr "在Web UI 的协议栏中显示这些协议。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:349 msgid "" "Dnsmasq instance (%s) targeted in settings, but it doesn't have its own " "confdir" msgstr "在设置中指定了 Dnsmaq 实例(%s),但它没有自己的 confdir" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:121 msgid "Dnsmasq ipset" msgstr "Dnsmasq ip集" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:125 msgid "Dnsmasq nft set" msgstr "Dnsmasq nft 集" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:86 msgid "Do not enforce policies when their gateway is down" msgstr "当网关关闭时不要执行策略" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:708 msgid "Donate to the Project" msgstr "捐赠给该项目" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:642 msgid "Enable" msgstr "启用" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:136 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:259 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:290 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:368 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:435 msgid "Enabled" msgstr "已启用" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:636 msgid "Enabling %s service" msgstr "启用 %s 服务中" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:458 msgid "Error running custom user file '%s'" msgstr "运行自定义用户文件 '%s' 出错" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:517 msgid "Errors encountered, please check %s" msgstr "遇到错误,请检查 %s" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:550 msgid "Errors encountered, please check the %sREADME%s" msgstr "遇到错误,请检查 %sREADME%s" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:220 msgid "" "FW Mask used by the service. High mask is used to avoid conflict with SQM/" "QoS. Change with caution together with" msgstr "" "服务使用的FW掩码。高掩码用于避免与SQM / QoS冲突。与以下项目一起更改时请谨慎" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:515 msgid "Failed to create temporary file with mktemp mask: '%s'" msgstr "未能用 mktemp 掩码创建临时文件:'%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:500 msgid "Failed to download '%s'" msgstr "下载 '%s' 失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:498 msgid "Failed to download '%s', HTTPS is not supported" msgstr "下载 '%s' 失败,不支持 HTTPS" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:493 msgid "Failed to install fw4 nft file '%s'" msgstr "安装 fw4 nft 文件 '%s' 失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:455 msgid "Failed to reload '%s'" msgstr "重新加载 '%s' 失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:489 msgid "Failed to resolve '%s'" msgstr "解析 '%s' 失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:454 msgid "Failed to set up '%s'" msgstr "设置 '%s' 失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:462 msgid "Failed to set up any gateway" msgstr "未能设置任何网关" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:187 msgid "Force the ICMP protocol interface." msgstr "强制ICMP协议接口。" #: applications/luci-app-pbr/root/usr/share/rpcd/acl.d/luci-app-pbr.json:3 msgid "Grant UCI and file access for luci-app-pbr" msgstr "授予 luci-app-pbr UCI 和文件访问权限" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:133 msgid "IPv6 Support" msgstr "IPv6 支持" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:158 msgid "Ignored Interfaces" msgstr "忽略的接口" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:39 msgid "Inactive" msgstr "不活跃" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:41 msgid "Inactive (Disabled)" msgstr "不活跃(已停用)" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:364 msgid "Incompatible DHCP Option 6 for interface %s" msgstr "接口 %s 不兼容的 DHCP Option 6" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:506 msgid "Incompatible custom user file detected '%s'" msgstr "检测到不兼容的自定义用户文件 '%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:346 msgid "" "Incompatible nft calls detected in user include file, disabling fw4 nft file " "support" msgstr "在用户包含文件中检测到不兼容的 nft 调用,禁用 fw4 nft 文件支持" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:179 msgid "Insert" msgstr "插入" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:480 msgid "Insertion failed for IPv4 for policy '%s'" msgstr "策略 '%s' IPv4 插入失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:477 msgid "Insertion failed for both IPv4 and IPv6 for policy '%s'" msgstr "策略 '%s' IPv4 和 IPv6 插入均失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:318 msgid "Installed AdGuardHome (%s) doesn't support 'ipset_file' option." msgstr "安装的 AdGuardHome (%s) 不支持 'ipset_file' 选项。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:344 msgid "Interface" msgstr "接口" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:448 msgid "Interface '%s' has no assigned DNS" msgstr "接口 '%s' 没有分配 DNS" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:487 msgid "Interface mark for '%s' exceeds the fwmask value" msgstr "“%s” 的接口记号超出了 fwmask 值" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:312 msgid "" "Internal version mismatch (package: %s, luci app: %s, luci rpcd: %s), you " "may need to update packages or reboot the device, please check the " "%sREADME%s." msgstr "" "内部版本不匹配(软件包:%s,luci 应用:%s,luci rpcd:%s),可能需要更新包或" "重启设备,请检查 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:337 msgid "Invalid OpenVPN config for %s interface" msgstr "无效的 %s 接口 OpenVPN 配置文件" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:491 msgid "Invalid OpenVPN config for '%s' interface" msgstr "'%s' 接口的 OpenVPN 配置无效" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:296 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:375 msgid "Local addresses / devices" msgstr "本地地址/设备" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:302 msgid "Local ports" msgstr "本地端口" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:471 msgid "Mismatched IP family between in policy '%s'" msgstr "策略 '%s' 中的 IP 族不匹配" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:52 msgid "Mode" msgstr "模式" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:294 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:372 msgid "Name" msgstr "名称" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:277 msgid "" "Name, interface and at least one other field are required. Multiple local " "and remote addresses/devices/domains and ports can be space separated. " "Placeholders below represent just the format/syntax and will not be used if " "fields are left blank. For more information on options, check the %sREADME%s." msgstr "" "名称、接口和至少一个其他字段是必需的。多个本地和远程地址/设备/域名以及端口可" "以用空格分隔。下面的占位符仅代表格式/语法,如果留空这些字段则不会被使用。有关" "选项的更多信息,请查阅 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:356 msgid "" "Name, local address and remote DNS fields are required. Multiple local " "addresses/devices can be space separated. For more information on options, " "check the %sREADME%s." msgstr "" "名称、本地地址和远程 DNS 字段是必需的。多个本地地址/设备可以用空格分隔。有关" "选项的更多信息,请查阅 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:522 msgid "Netifd setup: failed to delete fw4 netifd nft file '%s'" msgstr "Netifd 设置:删除 fw4 netifd nft 文件 '%s' 失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:519 msgid "Netifd setup: failed to install fw4 netifd nft file '%s'" msgstr "Netifd 设置:安装 fw4 netifd nft 文件 '%s' 失败" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:528 msgid "Netifd setup: invalid value of netifd_interface_default option '%s'" msgstr "Netifd 设置:netifd_interface_default 选项 '%s' 值无效" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:531 msgid "Netifd setup: invalid value of netifd_interface_default6 option '%s'" msgstr "Netifd 设置:netifd_interface_default6 选项 '%s' 值无效" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:367 msgid "Netifd setup: option netifd_interface_local is missing, assuming '%s'" msgstr "Netifd 设置:选项 netifd_interface_local 缺失,假定 '%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:525 msgid "Netifd setup: required option '%s' is missing" msgstr "Netifd 设置:缺少必需选项 '%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:189 msgid "No Change" msgstr "无更改" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:259 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:45 msgid "Not installed or not found" msgstr "未安装或未找到" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:68 msgid "Output verbosity" msgstr "输出详细程度" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:440 msgid "Path" msgstr "路径" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:287 #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:716 msgid "Please %sdonate%s to support development of this project." msgstr "请 %捐赠% 支持本项目的开发。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:102 msgid "Please check the %sREADME%s before changing this option." msgstr "更改此选项之前,请检查 %sREADME%s 。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:353 msgid "" "Please set 'dhcp.%%s.force=1' to speed up service start-up %s(more info)%s" msgstr "请设置 'dhcp.%%s.force=1' 来加速服务启动 %s(更多信息)%s" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:328 msgid "Please unset 'chain' or set 'chain' to 'PREROUTING' for policy '%s'" msgstr "请取消设置 'chain' 或将策略 '%s' 的 'chain' 设为 'PREROUTING'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:331 msgid "Please unset 'chain' or set 'chain' to 'prerouting' for policy '%s'" msgstr "请取消设置 'chain' 或将策略 '%s' 的 'chain' 设为 'prerouting'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:325 msgid "Please unset 'proto' or set 'proto' to 'all' for policy '%s'" msgstr "请取消设置 'proto' 或将策略 '%s' 的 'proto' 设为 'all'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:322 msgid "Please unset 'src_addr', 'src_port' and 'dest_port' for policy '%s'" msgstr "请取消设置策略 '%s' 的 'src_addr'、 'src_port' 和 'dest_port'" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:275 msgid "Policies" msgstr "策略" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:451 msgid "Policy '%s' has an unknown interface" msgstr "策略 '%s' 有一个未知接口" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:446 msgid "Policy '%s' has no assigned DNS" msgstr "策略 '%s' 没有分配 DNS" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:445 msgid "Policy '%s' has no assigned interface" msgstr "策略 '%s' 有未分配的接口" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:443 msgid "Policy '%s' has no source/destination parameters" msgstr "策略 '%s' 没有来源/目的地参数" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:495 msgid "" "Policy '%s' refers to URL which can't be downloaded in 'secure_reload' mode" msgstr "策略 '%s' 引用的URL在 'secure_reload' 模式下无法下载" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:11 msgid "Policy Based Routing" msgstr "基于策略的路由" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:41 msgid "Policy Based Routing - Configuration" msgstr "基于策略的路由 - 配置" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:232 msgid "Policy Based Routing - Status" msgstr "基于策略的路由 - 状态" #: applications/luci-app-pbr/root/usr/share/luci/menu.d/luci-app-pbr.json:3 msgid "Policy Routing" msgstr "策略路由" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:320 msgid "Protocol" msgstr "协议" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:484 msgid "Received empty tid/mark or interface name when setting up routing" msgstr "建立路由时收到了空 tid/mark 值或接口名" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:428 msgid "Refer to %sREADME%s for details" msgstr "详情参考 %sREADME%s" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:382 msgid "Remote DNS" msgstr "远程 DNS" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:390 msgid "Remote DNS Port" msgstr "远程 DNS 端口" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:308 msgid "Remote addresses / domains" msgstr "远程地址/域" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:314 msgid "Remote ports" msgstr "远程端口" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:510 msgid "Required binary '%s' is missing" msgstr "必需的二进制文件 '%s' 缺失" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:463 msgid "Resolver '%s'" msgstr "解析器 '%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:416 msgid "Resolver set (%s) is not supported on this system" msgstr "解析器集 (%s) 在此系统上不受支持" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:315 msgid "Resolver set (%s) is not supported on this system." msgstr "此系统不支持解析器集 (%s)。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:410 msgid "" "Resolver set support (%s) requires ipset, but ipset binary cannot be found" msgstr "需要 ipset 方能支持解析器集(%s),然而找不到 ipset 二进制文件" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:413 msgid "" "Resolver set support (%s) requires nftables, but nft binary cannot be found" msgstr "需要 nftables 方能支持解析器集 (%s),然而找不到 nft 二进制文件" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:604 msgid "Restart" msgstr "重启" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:598 msgid "Restarting %s service" msgstr "重启 %s 服务中" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:175 msgid "Rule Create option" msgstr "规则创建选项" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:424 msgid "" "Run the following user files after setting up but before restarting DNSMASQ. " "See the %sREADME%s for details." msgstr "" "设置后但重新启动DNSMASQ之前,请运行以下用户文件。有关详细信息,请参见 " "%sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:241 msgid "Running" msgstr "运行中" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:81 msgid "See the %sREADME%s for details." msgstr "详见 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:176 msgid "Select Add for -A/add and Insert for -I/Insert." msgstr "选择 -A/add 表示添加,I/Insert 表示插入。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:687 msgid "Service Control" msgstr "服务控制" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:540 msgid "Service Errors" msgstr "服务错误" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:207 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:218 msgid "Service FW Mask" msgstr "FW 服务掩码" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:273 msgid "Service Gateways" msgstr "服务网关" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:236 msgid "Service Status" msgstr "服务状态" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:376 msgid "Service Warnings" msgstr "服务警告" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:402 msgid "" "Set DSCP tags (in range between 1 and 63) for specific interfaces. See the " "%sREADME%s for details." msgstr "" "设置特定接口的DSCP标签(范围在1到63之间)。有关详细信息,请参见 %sREADME%s 。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:465 msgid "Skipping IPv6 policy '%s' as IPv6 support is disabled" msgstr "因禁用 IPv6 支持而跳过 IPv6 策略 '%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:585 msgid "Start" msgstr "启动" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:579 msgid "Starting %s service" msgstr "启动 %s 服务中" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:203 msgid "" "Starting (Uplink Interface) FW Mark for marks used by the service. High " "starting mark is used to avoid conflict with SQM/QoS. Change with caution " "together with" msgstr "" "启动服务所用标记的 (上行链路接口)FW 标记。High 启动标记用于避免和 SQM/QoS " "的冲突。与以下项目一起更改时请谨慎" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:237 msgid "" "Starting (Uplink/WAN) ip rules priority used by the pbr service. High " "starting priority is used to avoid conflict with other services, this can be " "changed by user." msgstr "" "启动 pbr 服务使用的 (Uplink/WAN) ip 规则的优先级。高启动优先级用于避免和其他" "服务的冲突,用户可以更改优先级。" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:50 msgid "Status" msgstr "状态" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:623 msgid "Stop" msgstr "停止" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:255 msgid "Stopped (Disabled)." msgstr "已停止(已停用)。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:253 msgid "Stopped." msgstr "已停止。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:617 msgid "Stopping %s service" msgstr "停止 %s 服务中" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:80 msgid "Strict enforcement" msgstr "严格执行" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:87 msgid "Strictly enforce policies when their gateway is down" msgstr "当网关关闭时严格执行策略" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:142 msgid "Supported Interfaces" msgstr "支持的接口" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:267 msgid "Supported Protocols" msgstr "支持的协议" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:71 msgid "Suppress/No output" msgstr "抑制/无输出" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:457 msgid "Syntax error in custom user file '%s'" msgstr "自定义文件 '%s' 中存在语法错误" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:277 msgid "The %s indicates default gateway. See the %sREADME%s for details." msgstr "%s 表示默认网关。详情见 %sREADME%s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:425 msgid "" "The %s interface not found, you need to set the " "'pbr.config.uplink_interface' option" msgstr "没找到 %s 接口,需要设置 'pbr.config.uplink_interface' 选项" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:97 msgid "The %s is not supported on this system." msgstr "此系统不支持 %s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:422 msgid "The %s service failed to discover uplink gateway" msgstr "%s 服务未能发现上行链路网关" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:419 msgid "The %s service is currently disabled" msgstr "%s 服务当前处于禁用状态" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:93 msgid "The %s support is unknown." msgstr "不清楚是否支持 %s。" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:502 msgid "The '%s' schema requires curl, but it's not detected on this system" msgstr "“%s” 方案需要 curl,但在这个系统上未检测到它" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:340 msgid "The WebUI application (luci-app-pbr) is outdated, please update it" msgstr "WebUI 应用程序(luci-app-pbr)已过时,请更新它" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:434 msgid "The ipset name '%s' is longer than allowed 31 characters" msgstr "ipset 名称长度超过了 31 个字符的上限" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:437 msgid "The nft set name '%s' is longer than allowed 255 characters" msgstr "nft 集合名称的长度超过了允许的最大值 255 个字符" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:343 msgid "The principal package (pbr) is outdated, please update it" msgstr "软件包(pbr)已过时,请更新它" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:66 msgid "Unable to retrieve %s status" msgstr "无法获取 %s 状态" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:440 msgid "Unexpected exit or service termination: '%s'" msgstr "意外的退出或服务终止:'%s'" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:334 msgid "Unknown Gateway for device '%s'" msgstr "“%s” 设备的未知网关" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:512 msgid "Unknown IPv6 Link type for device '%s'" msgstr "设备 '%s' 未知的 IPv6 链接类型" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:482 msgid "Unknown entry in policy '%s'" msgstr "策略“%s”中的未知条目" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:547 msgid "Unknown error" msgstr "未知错误" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:40 msgid "Unknown message" msgstr "未知消息" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:468 msgid "Unknown packet mark for interface '%s'" msgstr "接口 '%s' 的未知数据包标记" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:474 msgid "Unknown protocol in policy '%s'" msgstr "策略 '%s' 中的未知协议" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:383 msgid "Unknown warning" msgstr "未知警报" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:235 msgid "Uplink IP Rules Priority" msgstr "上行链路 IP 规则优先级" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:201 msgid "Uplink Interface Table FW Mark" msgstr "上行链路接口表 FW 标记" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:370 msgid "Uplink/WAN interface is still down, going back to boot mode" msgstr "上行链路/WAN 接口仍未开启,回到 boot 模式" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:534 msgid "" "Uplink/WAN interface is still down, increase value of " "'procd_boot_trigger_delay' option" msgstr "上行链路 /WAN 接口仍未开启,提高 'procd_boot_trigger_delay' 选项的值" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:460 msgid "" "Use of 'curl' is detected in custom user file '%s', but 'curl' isn't " "installed" msgstr "检测到自定义用户文件中使用了 'curl',但 'curl' 尚未安装" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:112 msgid "Use resolver set support for domains" msgstr "对域使用解析器集支持" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:73 msgid "Verbose output" msgstr "详细输出" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:51 msgid "Version" msgstr "版本" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:239 msgid "Version %s" msgstr "版本 %s" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:224 msgid "WAN Table FW Mark" msgstr "WAN 表 FW 标记" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:362 msgid "Warnings encountered, please check %s" msgstr "遇到警告,请检查 %s" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:386 msgid "Warnings encountered, please check the %sREADME%s" msgstr "遇到警告,请检查 %sREADME%s" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:62 msgid "Web UI Configuration" msgstr "Web UI配置" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/pbr/overview.js:329 msgid "all" msgstr "所有" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:245 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:31 msgid "fw4 nft file mode" msgstr "fw4 nft 文件模式" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:243 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:29 msgid "iptables mode" msgstr "iptables 模式" #: applications/luci-app-pbr/htdocs/luci-static/resources/pbr/status.js:247 #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:33 msgid "nft mode" msgstr "nft 模式" #: applications/luci-app-pbr/htdocs/luci-static/resources/view/status/include/72_pbr.js:35 msgid "unknown" msgstr "未知" #~ msgid "" #~ "Allows to specify the list of interface names (in lower case) to be " #~ "explicitly supported by the service. Can be useful if your OpenVPN " #~ "tunnels have dev option other than tun* or tap* or specific use cases of " #~ "WireGuard servers. See the %sREADME%s for details." #~ msgstr "" #~ "允许指定将明确被该服务所支持的接口名(小写字母表示)的列表。如果你的 " #~ "openVPN 隧道有 tun* 或 tap* 之外的 dev 选项,或有 WireGuard 服务器的特定使" #~ "用情形,这可以有帮助。" #~ msgid "" #~ "Allows to specify the list of interface names (lower case) to be ignored " #~ "by the service. Can be useful for an OpenVPN server running on OpenWrt " #~ "device. WireGuard servers, which have a listen_port defined, are handled " #~ "automatically, do not add those here.See the %sREADME%s for details." #~ msgstr "" #~ "允许指定将被该服务所忽略的接口名(小写字母表示)的列表。对于运行在 " #~ "OpenWrt 设备上的 OpenVPN 服务器可以有用。WireGuard 服务器有一个定义好的 " #~ "listen_port,被自动处理,不在这里添加这些。详情见 %sREADME%s." #~ msgid "Netifd setup: failed to remove fw4 netifd nft file '%s'" #~ msgstr "Netifd 设置: 安装 fw4 netifd nft 文件 '%s' 失败" #~ msgid "Refer to https://docs.openwrt.melmac.ca/pbr/#uplink_interface" #~ msgstr "参考 https://docs.openwrt.melmac.ca/pbr/#uplink_interface" #~ msgid "The %s service failed to discover WAN gateway" #~ msgstr "%s 服务未能发现 WAN 网关" #~ msgid "" #~ "The file:// schema requires curl, but it's not detected on this system" #~ msgstr "file:// 方案需要 curl,但在本系统中未检测到它" #~ msgid "Refer to https://docs.openwrt.melmac.ca/pbr/#procd_wan_interface" #~ msgstr "参考 https://docs.openwrt.melmac.ca/pbr/#procd_wan_interface" #~ msgid "" #~ "Starting (WAN) FW Mark for marks used by the service. High starting mark " #~ "is used to avoid conflict with SQM/QoS. Change with caution together with" #~ msgstr "" #~ "启动(WAN)FW标记服务使用的标记。高起始标记用于避免与SQM / QoS冲突。谨慎更" #~ "改" #~ msgid "" #~ "The %s interface not found, you need to set the " #~ "'pbr.config.procd_wan_interface' option" #~ msgstr "未找到 %s 接口,你需要设置 'pbr.config.procd_wan_interface' 选项" #~ msgid "Refer to https://docs.openwrt.melmac.net/pbr/#procd_wan_interface" #~ msgstr "参考 https://docs.openwrt.melmac.net/pbr/#procd_wan_interface" #~ msgid "Unknown error!" #~ msgstr "未知错误!"